Knowledgebase: NotifyMDM Device
TouchDown folders appear in an incorrect format
Posted by Heather Burkett on 20 September 2013 10:18 AM

Issue:

TouchDown folder names get changed to an incorrect format unexpectedly. When viewed under TouchDown -> Menu -> Settings -> Advanced Tab, the names appear to be encrypted, starting with a string like "#EFT1.7#I0VGVDEuNy."

 

Cause:

Data within TouchDown has become corrupt.  This type of problem can occur in several situations:

1. If the device has a lot of data cached.

2. If several widgets (TouchDown or other) are being used on the home screen at all times.

3. If the database is very large.  This can occur when heavy mail users are syncing all email and/or appointments.

4. Databases stored on an SD card can corrupt more easily than databases stored on the device memory.

5. If the device is running a task killer.

6. Database corruptions can also be caused by browsing TouchDown files while the SD card is mounted to a computer.

Solution:

If the problem is only affecting email synchronization then simply perform a Refresh of the folders and then initiate a Sync.  To do this, push the Menu button -> select Refresh or Refresh All.  Then go back into the TouchDown Home scren and perform a Sync.  If the problem is affecting Contact, Calendar and Task information as well, then these steps will need to be completed for all of the affected PIM types as well.