Devices that do not support Password History
Posted by on 01 September 2011 01:04 PM

Several devices do not support the Password History setting when it is enabled on the server.  The device continues to allow previously used passwords.  B2893/1242

This is an issue with the device and has been observed on the:

-Samsung Charge, Galaxy Ace 3, Galaxy Captivate, Galaxy S, Galaxy S III mini, T-Mobile Galaxy Tab, Galaxy Tab 10.1, and Infuse
-LG G Flex 2, G4, P500, and Viper 4G LTE
-HTC ChaCha
-Pantech Breakout
-Huawei 858 Smart
-Fujitsu F-12C Globetrotter
-Kyocera Rise