When password restrictions are loosened, they are not loosened on the device
Posted by Donna Magada on 30 August 2011 10:39 AM

When password restrictions are loosened in the GO!NotifyLink ActiveSync Rules, they are not loosened on the device.  The user is unable to change the password to a lesser strength.  This applies to Password Length, Require Alphanumeric Password, and Require Password.
B1239/970/4645/2889

These are issues with the device and have been observed on the:

-Samsung Galaxy A5, Galaxy Alpha, Galaxy S5, Galaxy S5 Mini, Galaxy Tab 10.1, Galaxy Nexus, Galaxy Note, Galaxy Note III, Galaxy Victory, Galaxy Xcover 2, and Stratosphere
-Motorola Droid, Droid Mini, Droid RAZR M, Droid RAZR HD, Droid Turbo, and Photon Q
-HTC Droid DNA, Incredible 4G LTE, Status, One M8
-Pantech Breakout, Element, and Flex
-Huawei 858 Smart and Ascend P1
-Kyocera Rise and Torque
-LG G4, Thrill 4G, Nexus 4, and Viper 4G LTE
-Fujitsu F-12C Globetrotter
-Amazon Kindle Fire HD
-Sony Ericsson Xperia acro HD SO-03D
-Sharp Aquos Crystal

The following devices still adhere to the Password Expiration rule, even when the requirement is disabled on the server:

-HTC Vivid
-Samsung Galaxy Skyrocket, Galaxy Epic, and Galaxy Nexus
-Motorola Milestone 3
-LG Thrill