Knowledgebase: Windows Mobile 5
This application (notifylink.exe) requires a newer version of the .net Framework
Posted by Matt Kuebler on 16 November 2009 02:57 PM

Windows Mobile 5:

Q:

I have  Mobile Windows 5 device.

I just downloaded and installed the newest notifylink version 4.1.0.4.


I reset my device and got a message: This application (notifylink.exe)

requires a newer version of the .Net compact framework.....

I clicked on the details button and got: Error Notifylink.exe

Invalid program exception.



A:

On the device go into file explorer --> Program Files --> NotifyLink. In there you will see several files that are listed. You need to click on the netcfb2 file. Once this has finished running then you will need to soft reset the device. Once the device has rebooted go back into File Explorer --> Program Files --> Notifylink and select the Preferences. From there you will find the option to register the device.