Knowledgebase: BlackBerry
BlackBerry Storm OTA Install Error: "You must use the Internet Browser on your BlackBerry..."
Posted by Matt Kuebler on 03 November 2009 04:23 PM

BlackBerry:

 

When installing NotifyLink on the Blackberry Storm you may receive the following error message when you select the link:

 

 

 

 “Install / Upgrade for devices with BlackBerry OS v4.0.2 and later”.

You must use the Internet Browser on your BlackBerry device to download this application.User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

To continue you must select the Blackberry Menu button and select Options.  

 

Once in the options menu you will need to select  Browser Configuration.

 

In the Browser configuration menu under Browser Identification make sure it is set to: “BlackBerry”.

 

Save the changes and than removed the battery to soft restart the device.

  

Once the device has rebooted you can start the Installation process again.