10 Sep 2010 
Support Center » Knowledgebase » NotifySync Device Client » "Service Record Not Found" displays when checking for updates with Notify BlackBerry Installer
 "Service Record Not Found" displays when checking for updates with Notify BlackBerry Installer
Article NotifySync Device Client:

Behavior:
When checking for updates using the Notify BlackBerry Installer, the message, "Service Record Not Found" displays.

Cause:
NotifySync is attempting to use the default BIS network connection, but your device is not provisioned for BIS. 

Solutions:
1. You can change your network setting to TCP using the Notify BlackBerry Installer.  This will allow you to complete your download/registration or upgrade. 
  • Open the Notify BlackBerry Installer and press the BlackBerry menu button.
  • Select Advanced from the menu, then change the Connection Type to TCP.

2. If you wish to use the BIS network connection, contact your carrier and ask them to provision your account for the BlackBerry Internet Service.  You can then switch your connection type back to BIS.



Article Details
Article ID: 411
Created On: 30 Jun 2009 4:38 PM

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