For any existing customer that is considering adding NotifyMDM to
work along with their existing NotifyLink OnPremise server here are
some things to consider.
_ NotifyMDM_ may be used in conjunction with the _NotifyLink_
product. The _NotifyLink_ se...
RESOLVED: This issue is resolved in _NotifyLink for BlackBerry
_version 4.7.6
There is an issue with BlackBerry devices where DST is set to begin
the last Saturday of February and to end the last Saturday in
September. The actual DST period begins t...
Some countries outside the United States do not yet support Apple's
Volume Purchasing Program (VPP). Those seeking an alternative may wish
to try a manual work-around for this issue. It involves having the
administrator gift the app to a user.
Gift ...
Android devices may fail to download attached files which are 33 MB
or larger.
The download begins, then fails, displaying the error message,
"Unable to display file due to insufficient memory."
This seems to be a device limitation and the error...
The following issues have been observed for the BlackBerry Z10.
When used with NotifyLink or NotifyMDM systems:
* The device does not support Inactivity Time Out when interfacing
with an Exchange 2003 server.
* The device supports Inactivity T...
A client certificate downloaded over-the-air, cannot be opened and
installed on a BlackBerry Z10.
Solution:
A certificate can be opened and installed when it has been imported
using a USB cable.
Use the following steps to get a client certificat...
Issue:
After applying Windows Updates to my _NotifyMDM _server, all devices
have stopped syncing mail, contacts, calendar events, and tasks with
the Novell GroupWise Data Synchronizer. The IIS log is showing 000
errors.
Cause:
Microsoft Update 2661...
Forwarded email from the device displays the original email in an
attachment instead of in the body of the message. B6300
This is an issue with the device and has been observed on the:
-Pantech Breakout
-Motorla Droid 4
HTML images sent to the device do not show up in the email body when
the SHow Images option is selected.
All the images are in the attachments of the email. B11194
This is an issue with the device and has been observed on the
Kyocera Rise.
Issue:
The problem occurs when an email is sent to a GroupWise distribution
list from the device.
From your device, you send an email to a distribution list.
This includes composing a new email, forwarding an email, or perform
a reply all.
Users on ...
If you are unable to accept the EULA in order to complete the
download of either the NotifySync for BlackBerry or NotifyLink for
BlackBerry app, chances are that JavaScript is disabled on the device.
Follow the steps below to enable JavaScript:
1...
If an admin wants to lock down IIS, making the dashboard and User
Self Administration Portals (USAP) unavailable from anywhere except
specific machines, the following steps can be taken on a Windows 2008
server.
* Open IIS Manager
* Go to "Defaul...
Issue:
When Accepting/Declining a meeting invitation on the iPhone using
Groupwise or Meeting Maker. An email is sent back with a domain
consisting of @noreply.com.
Solution:
In the Calendar Sync Rules, put a check in the box for "Filter
Meeti...
Issue:
When CICAL service books are present on the device and a user
selects "Replace Device Items" for calendar during NotifySync
registration, updates are sent out for all meeting invitations that
previously existed on the device. These updates ar...
Issue:
After enrolling NotifyMDM on an Android device, I am not receiving
the prompt to initiate the enrollment of TouchDown for mail.
In order for the TouchDown enrollment prompt to appear on the device
there are a few criteria that must be met.
...
Issue:
I am using _NotifyMDM for iOS _as a Enterprise Application and it is
not syncing according to the assigned Device Connection Schedule.
Solution:
Check two things:
1. Verify that the NotifyMDM enterprise app is running.
The best way to ensu...
On
Demand Server Maintenance Status
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Onli...
When password requirement policies have been enabled on the
NotifyMDM server, the NotifyMDM app verifies that a password has been
created and that it meets specified criteria, such as password length
or character content. The _NotifyMDM for Android _ap...
On Nokia Lumia 920, there is no option to make an appointment a
recurring calendar event. B10313
If you have any issues and need to roll back to a previous version
of NotifyMDM, it is STRONGLY recommended that you contact Notify
Technical Support. Below are the steps that will be taken to roll the
server back.
1. Copy the MDM.ini file from the ...
The NotifyMDM _Stop Managing Device_ and _Remove User_ commands will
un-enroll and selectively wipe a device, removing mail/PIM associated
with the mail application, along with any managed apps or profiles. It
also clears the NotifyMDM account and dele...
When "Allow Simple Password" has been disabled, a simple password,
such as, 1111 or 1234 can still be used on the Nokia Lumia 920. B10343
If you create an Enterprise App for iOS devices that you will
distribute through _NotifyMDM Mobile Apps_, the app must be built as
an "in-house" app with the provisioning profile embedded within the
app.
NotifyMDM does not currently support apps bui...