Knowledgebase: NotifySync Device App
ActiveSync Server Types Supported by NotifySync
Posted by - NA - on 30 June 2009 04:47 PM

NotifySync Device Client:

NotifySync is a device client application for BlackBerry OS versions 4.5 - 7.0 that can synchronize email and PIM with most mail servers that support Exchange ActiveSync protocol versions 2.5, 12.0, or 12.1.

The latest production release of NotifySync supports ActiveSync protocol versions 2.5, 12.0, or 12.1. 
NotifySync is certified against the following
versions of ActiveSync servers:

  • GroupWise 8.0.2 HP2 or HP3 with Novell Data Synchronizer
  • Microsoft Exchange 2010 (requires NotifySync v4.7.2 or greater)
  • Microsoft Exchange 2007
  • Microsoft Exchange 2003

 

Note:  If you are synchronizing with a Microsoft Exchange 2007 server that has been upgraded to Service Pack 1, please read the following Knowledge Base article.

 

Below is a list of additional ActiveSync servers.  If these systems adhere to the supported ActiveSync protocol versions (2.5, 12.0, or 12.1), NotifySync has a high probability of working as designed:

    • AXIGEN Messaging         
    • CommuniGate Pro
    • Google
    • Hotmail  Set up
  •  IBM Lotus Notes Traveler v8.5.2.1

 

  •  IceWarp Server
  •  Ipswitch IMail Server
  • Kerio MailServer
  • Office 365
  • Open-Xchange
  • Scalix
  •  Zarafa
  •  Zimbra Collaboration Suite