Knowledgebase: NotifyMDM Server
Older iOS devices fail to load profile when device encryption is required
Posted by Donna Magada on 05 April 2011 03:00 PM

Some older iOS devices do not support device encryption.

When Require Device Encryption is enabled on the NotifyMDM server, these devices will fail to load the NotifyMDM iOS configuration profile and an error message will display.

Devices that do NOT support device encryption are:  iPhone 3G and iPod touch 2nd generation

If you wish to allow these devices to connect, a work around would be to assign these users a separate policy suite that disables the device encryption requirement.