Knowledgebase: NotifyMDM Device
Existing users of NotifySync 4.8 must upgrade and re-register to use NotifyMDM
Posted by Donna Magada on 29 March 2011 04:26 PM

Existing NotifySync version 4.8 users who wish to use the NotifyMDM app as well, must upgrade to version 4.9.  After the upgrade, they must also re-register their NotifySync account in order to access the NotifyMDM features.