Knowledgebase: NotifyMDM Server
ActiveSync Server Types Supported by NotifyMDM
Posted by Donna Magada on 10 February 2011 02:19 PM

NotifyMDM will operate with servers that support Exchange ActiveSync protocol versions 2.5, 12.0, 12.1, or 14.0.

NotifyMDM is certified against the following versions of ActiveSync servers:

  • Microsoft Exchange 2010
  • Microsoft Exchange 2007
  • Microsoft Exchange 2003
  • GroupWise with Novell Data Synchronizer
  • Office 365
  • NotifyLink Enterprise Server